1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Akriss's Recent Activity

  1. Akriss attached a file to the thread RPi + Other Software APA102 / SK9822.

    Going from info from:https://learn.sparkfun.com/tutorials/bi-directional-logic-level-converter-hookup-guide Try this: [ATTACH]

    Untitled Sketch_bb.png 18 December 2018 at 11:53
  2. Akriss attached a file to the thread RPi + Other Software APA102 / SK9822.

    It's Ok. Your led's (151) should draw a maximum of around 9 amps (at full white liight) I do not have any working experience with the...

    APA102-bb.jpg 18 December 2018 at 09:31
  3. Akriss replied to the thread RPi + LibreELEC Problem with black border detection when forwarding.

    It looks as if you have a older version, or a version that was compiled for a specific OS. In any case it seems that the version of...

    17 December 2018 at 21:07
  4. Akriss replied to the thread RPi + Other Software APA102 / SK9822.

    Yes.

    17 December 2018 at 16:24
  5. Akriss replied to the thread RPi + LibreELEC Problem with black border detection when forwarding.

    Yes. Just the basic led info is needed on the Rpi, count, position and RGB order. You could set the Nuc's config to not use any leds as...

    17 December 2018 at 15:02
  6. Akriss replied to the thread RPi + Other Software APA102 / SK9822.

    Yes. The alimentation of led's will supply the Rpi.

    17 December 2018 at 14:43
  7. Akriss replied to the thread RPi + Other Software APA102 / SK9822.

    It's ok to leave the 5v to the pi. However, do not power the Rpi with the usb power at the same time, as the Rpi is now being from the...

    17 December 2018 at 14:13
  8. Akriss replied to the thread RPi + Other Software APA102 / SK9822.

    Try disconnecting the 3v+ from the Rpi pin to the shifter. It's not needed. level shifters need the input voltage to be the same as the...

    17 December 2018 at 13:03
  9. Akriss replied to the thread SOLVED Error while reading data from host.

    It's possible that the 3.3v signal sent from the Rpi's SPI bus is falling short and causing the trouble. The led's expect the data to be...

    15 December 2018 at 22:10
  10. Akriss replied to the thread RPi + OSMC HELP!!! 276 LEDS not responding.

    The developers offer another sketch Here, I've had better results using it. Hope it helps.

    12 December 2018 at 19:45