1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPi + Other Software Hyperion doesn't start automatically

Discussion in 'Software Support' started by Ryan, 6 October 2018.

  1. Ryan

    Ryan New Member

    Messages:
    13
    Hardware:
    RPi1/Zero, RPi3
    I installed hyperion on raspbian lite on my Pi Zero W. The installation and configuration was succesfull, however, hyperion doesn’t start automatically when I start my Pi. Does anyone know how to solve this issue? Thanks!
     
  2. rkayd

    rkayd New Member

    Messages:
    2
    Install Raspbien Jessie Lite instead of Stretch Lite. It will solve your issue.
     
  3. Ryan

    Ryan New Member

    Messages:
    13
    Hardware:
    RPi1/Zero, RPi3
    That indeed solved my problem. I posted this solution in another thread a while ago. I saw your reaction to that post. Im happy that it solved your problem too!
     
    • Like Like x 1
  4. rprade

    rprade New Member

    Messages:
    7
    Hardware:
    RPi3
    Is there any hope of getting this to run under Stretch? The reason I ask is that I am stuck. I want my RaspBerry Pi to be powered by POE. The new POE hat will only work with a Pi 3 B+ and a Pi 3 B+ requires Stretch.
     
  5. Ryan

    Ryan New Member

    Messages:
    13
    Hardware:
    RPi1/Zero, RPi3
    I just read someone who made it work, as long as you dont runde sudo apt-get update after installing raspbian stretch. Hope it works!