1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

leds blau wenn kein eingang

Discussion in 'German Talk' started by Smalls, 2 July 2017.

  1. Smalls

    Smalls New Member

    Messages:
    1
    Hardware:
    RPi2, RPi3
    servuz ich habe mir ein ambilight gebaut und das problem wenn der ghdm2av converter kein signal erhält leitet er ein blaues bild weiter
    wie kann ich das bei hyperion abschalten
    ich habe von 2014 nen eintrag dazu gefunden aber da wurde das ganze mit ner funksteckdose gelöst und immer per fernbedienung abgeschalten
    ich will aber das sich das licht abschaltete wenn kein signal kommt

    hat da jmd eine lösung zu?

    vielen dank im vorraus
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
  3. Senor Spielbergo

    Senor Spielbergo New Member

    Messages:
    13
    Hardware:
    RPi3
    Hi!

    Erstmal vielen Dank, das ist eigentlich genau das, wonach ich gerade gesucht habe - super Zufall! :)
    Leider funktioniert das ganze recht unzuverlässig bei mir...
    Manchmal schaltet sich das Ambilight nicht oder nur sehr spät aus. Und bei ausgeschaltetem TV aktiviert es sich auch immer wieder mal für ein paar Sekunden, bevor es sich wieder deaktiviert... :-(
    Gibt es da etwas, was ich tun kann?
    Die Threshold-Werte weiter nach oben stellen? Sind nämlich eigentlich schon recht hoch:
    "redSignalThreshold" : 0.25,
    "greenSignalThreshold" : 0.5,
    "blueSignalThreshold" : 1.0
     
  4. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
  5. Senor Spielbergo

    Senor Spielbergo New Member

    Messages:
    13
    Hardware:
    RPi3
    Vielen Dank, hab mich mal an ihn gewendet! ;-)
     
  6. Senor Spielbergo

    Senor Spielbergo New Member

    Messages:
    13
    Hardware:
    RPi3
    @redPanther hat leider nie zurückgeschrieben... Hat sonst noch jemand einen Tipp?
     
  7. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,372
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
  8. blaetti

    blaetti New Member

    Messages:
    1
    Hardware:
    RPi1/Zero
    Auch wenn der Thread schon ein paar Tage älter ist möchte ich auch noch einen Teil dazu beitragen da dieser Thread mich erst in die richtige Richtung gebracht hat.
    Mein HDMI2AV Konverter liefert ein Testbild wenn die Quelle inaktiv ist.
    Tagelang hab ich mich gewundert warum ich einen wunderschönen Farbverlauf hinter dem Fernseher hab obwohl die PS4 aus ist. Nun hatte ich spaßeshalber mal ein Bild vom Grabber geholt in dem Moment und siehe da: Ein Testbild.

    Ich habe nun mit den Werten etwas gespielt und es funktioniert erst wenn ich bei den Schwellenwerten jeweils 0,98 nehme. Alles was darunter ist gehen die LED zwar zeitweise aus aber dann wieder an und immer so weiter.