1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Merkwürdige Streifen im Bild ..Gelöst..

Discussion in 'German Talk' started by Ralf, 19 April 2018.

  1. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    Hallo an alle bin recht neu hier und hab das Ambilight Projekt auch schon fertig läuft super bis jetzt hatte am Anfang zwar ein paar Probleme mit der schwarzen rand Erkennung aber das hab ich hin bekommen. Jetzt zum eigentlichem Problem und zwar ist mir aufgefallen wenn es dunkle stellen gibt wo die LED´s aus sind, leuchten bzw flackern die LED´s manchmal bis ich dahinter gekommen bin, über nen screenshot und genauer hingesehn (siehe bild1) screenshot.png hab stellte ich schlieren oder wellen fest die mit übertragen werden und das die LED´s auch genauso flackern bei dunklen stellen die schlieren rum und wandern von unten nach oben sie sind beim Ambiligt nicht immer wahrnehmbar. Wenn jedoch kein Signal ankommt sieht man es deutlich wie sie flackern

    Meine versuche bis jetzt:
    verschiedene Stromquellen der einzelnen Geräte
    und auch nur den pi mit Strom versorgt keine unterschiede streifen bleiben trotzdem
    Ferritkerne an verschiedene stellen angebracht

    da ich nicht denke das es an den anderen Geräten liegt sondern eher am Grabber oder der pi stört irgendwie das Signal sieht aus wie ein Bild einer schlechten VHS Kassette

    Verwendete Hardware:

    Raspberry Pi 3 Model B ARM-Cortex-A53 4x 1,2GHz, 1GB RAM, WLAN, Bluetooth, LAN, 4x USB
    https://www.amazon.de/gp/product/B01CD5VC92/ref=oh_aui_detailpage_o09_s00?ie=UTF8&psc=1

    CSL - 4k UHD HDMI Splitter / Verteiler - 4k Ultra HD 2160p / Full HD 1080p - CEC - HDCP - 3D Ready - Deep Color 30bit, 36bit, 48bit - vergoldete Kontakte - Metallgehäuse
    https://www.amazon.de/gp/product/B01615JA3A/ref=oh_aui_detailpage_o09_s00?ie=UTF8&psc=1

    LED Netzteil 40W 5V 8A ; MeanWell, LPV-60-5 ; Schaltnetzteil [Energieklasse A]
    https://www.amazon.de/gp/product/B00MWQF08C/ref=oh_aui_detailpage_o09_s00?ie=UTF8&psc=1

    Revesun 4k HDMI zu AV RCA Composite & S-Video Video R / L Audio Converter Unterstützung 720P / 1080P HDMI 2.0 PAL / NTSC mit RCA / S-Video-Kabel für Xbox PS3 TV STB VHS VCR Kamera Blue-Ray DVD
    https://www.amazon.de/gp/product/B01AI4IO82/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

    AmazonBasics Hochgeschwindigkeits-HDMI-Kabel 2.0, Ethernet, 3D, 4K-Videowiedergabe und ARC, 0,9 m, 2er-Pack
    https://www.amazon.de/gp/product/B014I8SP4W/ref=oh_aui_detailpage_o07_s00?ie=UTF8&psc=1

    CSL - 0,5m HDMI Kabel 2.0a / 2.0b | Ultra HD 4k 60Hz | neuester Standard | High Speed HDMI 2.0 | Ultra HD / Full HD 1080p | 3D / ARC / CEC / HDCP / HDR | 3-fach geschirmt | bis zu 18 Gbit/s | schwarz
    https://www.amazon.de/gp/product/B01MDRLSME/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    WINGONEER 3x1 HDMI Switch / Verteiler / Rangierlok UHD 4K HDMI 2.0 HDCP 2.2 3D 1080P DVI1.0 Full HD 3 In 1 Out mit Fernbedienung
    https://www.amazon.de/gp/product/B00YC2A6W4/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

    Rydges EU 5V 3A Micro USB Stecker Netzteil DC Adapter Strom Kabel für Raspberry Pi 3 Model B / Raspberry Pi 2 Model B ( die ausreichende Leistungsreserve )
    https://www.amazon.de/gp/product/B01E75SB2C/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1

    LogiLink Audio und Video Grabber USB 2.0
    https://www.amazon.de/gp/product/B0013BXFLG/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1
    Alternative
    Aplic - USB Audio/Video Grabber | Neue Software (Windows 10 fähig) | VHS - Videoadapter zur Bearbeitung-Nachbearbeitung - vergoldete Kontakte
    https://www.amazon.de/gp/product/B01D1OOQ4C/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    GreenICE LED Pixel-Streifen-Licht APA102 IC 30 60 LEDs/m Pixel adressierbare LED Streifen Licht 5V Magic Strip 5050 SMD RGB farben 5V DC ( 5Meter/roll, Nicht wasserdicht IP30) (5M 300LEDs Schwarz PCB)
    https://www.amazon.de/gp/product/B074W4P768/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1


    vielleicht ist das Netzteil des pi zu schwach

    Der Aufbau:

    IMG_4663.JPG

    Wenn ihr euch wundert warum dieser Aufbau ganz einfach somit kriege ich das voll 4K UHD HDR Signal auf meinen TV und andere nicht 4K Inhalte werden auf 4K hochskalliert so gut es eben geht wie man sieht

    IMG_4666.JPG

    4K HDR disk Bladrunner

    IMG_4664.JPG


    IMG_4665.JPG

    IMG_4667.JPG


    soweit zu meinem aufbau ich denke jetzt werden viele erstmal jubeln mit dem 4K HDR bzw HDCP2.2 Problem
    mein System ist voll auf HDCP2.2 ausgelegt und läuft über einen AV Receiver von Onkyo TV Samsung Q7f

    Zur Hyperion.config:





    ich hoffe jemand weiß was es mit den streif/schlieren auf sich hat bin dankbar für eure Hilfe

    PS: gute Arbeit mit Hyperion
    toptop
     

    Attached Files:

    Last edited: 4 May 2018
  2. dasinking

    dasinking New Member

    Messages:
    3
    Hardware:
    RPi1/Zero
    Scheint mir, als wären das Interferenzen, die auf der Cinch-Leitung liegen. Könnte davon kommen, dass du ein recht langes Kabel dafür verwendest und das aufgewickelt dort liegt. Dadurch entsteht eine Spule und das induziert Spannung.

    Probiers mal mit einem kürzeren Cinch-Kabel oder leg es einfach mal flach hin (also auswickeln).
     
  3. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    Das habe das ich ausprobiert auch mit nem anderen Kabel leider keine Änderung ! Aber ich hab jetzt einen anderen Grabber genommen der nicht vorgeschlagen wurde den ich schon vorher hatte genommen, siehe da keine Interferenzen jetzt kommt nur das große Manko. Der Grabber kann und jetzt wird’s kompliziert für Freunde des 4K hdr. Wie oben bereits gesagt läuft es bei mir über ein Av Receiver wenn die ich 4K aktiviere läuft das Ambilight nur noch mit dem 4K Player weil das Signal nur auf überträgt und da sky ein anders Signal ausgibt sagt der Grabber dann Invalid Format. Stelle ich das Signal auf 2k gibt es bei beiden kein Problem mit dem Ambilight Sky und 4K Player über Av Receiver, auch keine Interferenzen mit dem Grabber! Muss das System immer umstellen wenn ich es mit 4K genießen will ich schick den anderen Grabber zurück und lass ihn mir nochmal schicken vielleicht wird es dann besser, vielleicht wird es auch weg sein mit den Interferenzen. Umstellen muss ich wie folgt alle Splitter und HDMI zu Av Konverter vom Strom nehmen um alles auf 4K hoch zu skalieren erst ein 4K Signal aktiv lassen und dann den 3zu1 an Strom schließen dann den 4K Splitter an Strom anschließen dann den HDMI zu Av Konverter an Strom anschließen dann läuft alles auf 4K. Um auf 2k zu schalten muss ich als erstes den HDMI zu Av dann 3zu1 dann Splitter an Strom bringen so läuft alles ein Video im link unten ich hab es als privat hochgeladen hoffe das der link bei euch funktioniert weiß nämlich nicht wie das mit dem Urheberrecht aussieht

    https://youtu.be/zziwaayGxi

    geht nur öffentlich aber jetzt seht ihr was ich meine und das es geht

    hab jetzt diesen Grabber im Einsatz
    Aplic - USB Audio/Video Grabber | Neue Software (Windows 10 fähig) | VHS - Videoadapter zur Bearbeitung-Nachbearbeitung - vergoldete Kontakte
    https://www.amazon.de/gp/product/B01D1OOQ4C/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

    mit dem grabber muss ich halt nur mal umstecken wie in dem Video sieht aber das ist nicht so wild sky schauen wir eh nicht mehr so offt
     
    Last edited: 4 May 2018
  4. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Mit dem Aplic hab ich eine deutliche Verbesserung aber immer noch minimale Schlieren die sich anscheinend von oben nach unten bewegen.

    Am Cinch Kabel scheint es nicht zu liegen, da ich das Kabel weit um die Elektronik rumgeführt habe als Test, und keine Verschlechterung oder Besserung auftrat. Egal ob Kabel aufgerollt oder am Netzteil entlang geführt sowie bei sonstigen Positionen.

    Bilder der Verkabelung folgen.
    Hardware :
    WS2801 3m 96LEDs
    Netzteil 50W 5V 10A MeanWell, RS-50-5 am Netzteil hängt auch das Raspberry Pi3.


    Erste Bild Logi Link Grabber
    Zweites Aplic Grabber
    Drittes Aplic Grabber (Test Bild)
    logilink V grabber.png Aplic V Grabber.png aplic.png
     

    Attached Files:

  5. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    hast du Bilder von deiner Verkabelung
     
  6. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Läuft von der Ps3 in den Splitter dann in den AV konverter und per Cinch zum USB Grabber
    DSC_0007.JPG DSC_0012.JPG

    DSC_0011.JPG
     
  7. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    ferritkerne.jpg ferritkern.jpg ok ich würde jetzt vollgendes probieren.

    1. Alles vom Strom trennen außer den pi, nur den Grabber angeschlossen lassen nix anderes und nen Screen shot erstellen, wenn es keine Verbesserung gibt das ganze wiederholen in den anderen USB Ports immer noch keine Verbesserung pi vom TV nehmen und die Tests wiederholen auch mit dem anderen Grabber.
    fals ervolge erziehlt wurden aber später die Probleme wieder kommen geht's hiermit weiter

    2.das rote Audio kabel gegen ein gelbes Video kabel tauschen

    3.die Quellen separat testen sprich nur Konsole und HDMI zu auf Konverter testen und auch andere quellen testen zb mal eine alte Kamera direkt an den Grabber anschließen

    4.ferritkerne anbringen auf Bildern rot markiert

    stehe auch gerne in skype zur Verfügung unter [email protected] oder in meinem
    Teamspeak 3 pudding.maxxmok.de pw: pudding
     
    Last edited: 6 May 2018
  8. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Grabber alleine schwarzes Bild soweit so gut.
    Ps3 zu Hdmi Av Converter zu Grabber keine Schlieren.
    Scheint das die durch die langen Hdmi Kabel kommen oder vom Splitter selbst, wobei beide Ports zu TV keine Schlieren verursachen.(wahrscheinlich wegen des Digitalen Signals)
    Splitter Out Port 1 und Port 2 gleich schlecht zu Av Con Ps3 zu AV zu Grabber.png Ps3 zu (Splitter Port Out 1) zu (AV con) zu Grabber.png
     
  9. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    Haben die HDMI Kabel ferritkerne?
    sind alle Geräte trotzdem eingeschaltet bei dem ersten gutem Bild oder hast du nachher den Splitter erst wieder mit Strom versorgt
    tausche mal die HDMI Kabel untereinander schritt für schritt Kabel für Kabel sehr aufwändig ich weiß aber wir sind ja auch schon etwas weiter gekommen jetzt schauen wir ob es an den kabeln liegt oder definitiv am Splitter
     
  10. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Alle Geräte waren an bei dem ersten Bild. Hab schon mehrere Hdmi Kabel getestet immer das gleich schlechte Bild.
    Die Kabel haben keine Ferritkerne.
     
  11. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    Zeig mir mal detailliert mit Bildern wie das Bild gut ist was du angeschlossen hast und was angeschlossen ist wenn es schlecht ist. Hab da ein paar Vermutungen brauche aber Bilder um das zu konkretisieren besser wäre ein Video!
     
  12. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Ps3 mit Hdmi Kabel 1 zu AV Con zu Grabber gutes Bild nebenbei laufen alle Geräte auch der Splitter halt ohne angeschlossen zu sein
    Ps3 mit selben Kabel zu Splitter zu AV CON zu grabber =schlechtes Bild

    Hab mir Ferritkerne Bestellt und auch Geschirmte Cinch Kabel
     
  13. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    Ok dann kann das vom deinem splitter kommen! Wenn er aktiv Strom braucht um das umzuwandeln können sich da die Störung bilden. Ich hab mehrere ferritkerne verbaut wie man sieht! Wenn die Kerne nicht funktionieren muss mal nen anderen Splitter nehmen einen normalen hd Splitter und kein 4k Splitter wenn sie keine 4k Inhalte wieder geben und ggf. mal an neue HDMI Kabel denken HDMI2.0 a/b das sind die neusten. einfach mal mitbestellen und was dann funktioniert behalten den Rest zurück schicken. :)
     
    • Agree Agree x 1
  14. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    alles was ich im Einsatz hab hab ich oben gepostet
     
  15. vbeck

    vbeck New Member

    Messages:
    6
    Hardware:
    RPi3
    Kleines update mit den Abgeschirmten Cinch Kabel sind die Schlieren weg. Werde noch Ferritkerne an die HDMI Kabel dran machen schaden kann es nicht.
    Vielen Dank für die Hilfe :)
     
    Last edited: 7 May 2018
  16. Ralf

    Ralf New Member

    Messages:
    10
    Hardware:
    RPi3, +PhilipsHue
    gern geschehen viel spaß damit :):thumbsup: