1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Unable to connect to host :(

Discussion in 'Hardware Support' started by Kunde92, 23 November 2018.

  1. Kunde92

    Kunde92 New Member

    Messages:
    8
    Hardware:
    RPi3
    Hallo, ich habe riesige probleme auch nur ein signal über hyperion an die leds zu schicken. bekomme immer nur die nachricht "Unable to connect to host"

    Hardware
    Raspberry Pi® 3 Model B+ mit 2 amp Netzteil versorgt

    5V 12A Netzteil , TASVICOO 60W Schaltnetzteil Netzgerät Trafo Transformator für 5V 2801 2811 2812 LED Strips
    LEDS am anfang und am ende mit strom versorgt

    WS2801 4M Leuchten fast alle sobald ih sie mit strom versorge.
    Alle Kabel auf kurschlüssel überprüft.
    Pins habe ich auf:
    GND N3.5
    SI 23
    CK 19
    Habe da auch schon alles probiert uns sie mehrmals gedreht, kein erfolg.


    OSMC_TGT_rbp2

    [email protected]:~$ ls /etc/hyperion
    Ergebniss: hyperion.config.json

    [email protected]:~$ ls /dev/spidev*
    Ergebniss: /dev/spidev0.0 /dev/spidev0.1

    Ich glaube es stimmt etwas mit der config nicht aber egal was ich mache ich bekomme immer die gleiche Fehlermeldung.

    ttps://raw.github.com/hyperion-project/hyperion/master/bin/install_hyperion.sh && chmod +x install_hyperion.sh && sudo sh ./install_hyperion.sh HyperConInstall ; rm install_hyperion.sh
    ssh out: Last-modified header missing -- time-stamps turned off.
    ssh out: 2018-11-23 16:28:31 URL:https://raw.githubusercontent.com/hyperion-project/hyperion/master/bin/install_hyperion.sh [14552/14552] -> "install_hyperion.sh" [1]
    ssh in: *******************************************************************************
    ssh in: This script will install/update Hyperion Ambient Light
    ssh in: Created by brindosch - hyperion-project.org - the official Hyperion source.
    ssh in: *******************************************************************************
    ssh in: ---> Stop Hyperion, if necessary
    ssh in: ---> Install/Update Hyperion dependencies (This may take a while)
    ssh in: Setting up x11-common (1:7.7+19) ...
    ssh in: debconf: unable to initialize frontend: Dialog
    ssh in: debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
    ssh in: debconf: falling back to frontend: Readline
    ssh in: debconf: unable to initialize frontend: Readline
    ssh in: debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/arm-linux-gnueabihf/perl/5.24.1 /usr/local/share/perl/5.24.1 /usr/lib/arm-linux-gnueabihf/perl5/5.24 /usr/share/perl5 /usr/lib/arm-linux-gnueabihf/perl/5.24 /usr/share/perl/5.24 /usr/local/lib/site_perl /usr/lib/arm-linux-gnueabihf/perl-base .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
    ssh in: debconf: falling back to frontend: Teletype
    ssh in: /var/lib/dpkg/info/x11-common.postinst: line 13: update-rc.d: command not found
    ssh in: dpkg: error processing package x11-common (--configure):
    ssh in: subprocess installed post-installation script returned error exit status 127
    ssh in: dpkg: dependency problems prevent configuration of libice6:armhf:
    ssh in: libice6:armhf depends on x11-common; however:
    ssh in: Package x11-common is not configured yet.
    ssh in: dpkg: error processing package libice6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libxt6:armhf:
    ssh in: libxt6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: dpkg: error processing package libxt6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libaudio2:armhf:
    ssh in: libaudio2:armhf depends on libxt6; however:
    ssh in: Package libxt6:armhf is not configured yet.
    ssh in: dpkg: error processing package libaudio2:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libsm6:armhf:
    ssh in: libsm6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: dpkg: error processing package libsm6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libqtgui4:armhf:
    ssh in: libqtgui4:armhf depends on libaudio2; however:
    ssh in: Package libaudio2:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libsm6; however:
    ssh in: Package libsm6:armhf is not configured yet.
    ssh in: dpkg: error processing package libqtgui4:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: Errors were encountered while processing:
    ssh in: x11-common
    ssh in: libice6:armhf
    ssh in: libxt6:armhf
    ssh in: libaudio2:armhf
    ssh in: libsm6:armhf
    ssh in: libqtgui4:armhf
    ssh out: E: Sub-process /usr/bin/dpkg returned an error code (1)
    ssh in: ---> Downloading the appropriate Hyperion release
    ssh out: 2018-11-23 16:28:55 URL:https://kent.dl.sourceforge.net/project/hyperion-project/release/hyperion_rpi3_osmc.tar.gz [1640849/1640849] -> "-" [1]
    ssh in: ---> Installing systemd script
    ssh in: ---> Modify systemd script for OSMC usage
    ssh in: ---> Starting Hyperion
    ssh in: *******************************************************************************
    ssh in: Hyperion Installation/Update finished!
    ssh in: Please download the latest HyperCon version to benefit from new features!
    ssh in: To create a config, follow the HyperCon Guide at our Wiki (EN/DE)!
    ssh in: Wiki: wiki.hyperion-project.org Webpage: www.hyperion-project.org
    ssh in: *******************************************************************************
    Ist der Pi vielleicht defekt? Kann ich irgend wie testen ob überhaupt ein signal an die LEDs raus geht?






     
    Last edited: 23 November 2018
  2. Kunde92

    Kunde92 New Member

    Messages:
    8
    Hardware:
    RPi3
    Kann mir keiner helfen?
     
  3. Maxcl

    Maxcl New Member

    Messages:
    22
    Hardware:
    RPi3
    versuch am besten den Beitrag ins englische zu übersetzen, dann können dir eventuell internationale user helfen.
     
  4. Kunde92

    Kunde92 New Member

    Messages:
    8
    Hardware:
    RPi3
  5. Kunde92

    Kunde92 New Member

    Messages:
    8
    Hardware:
    RPi3
    Problem solved: osmc dosnt seem to work with my Router/PC system/Hands/Brain