1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Übersicht/Tests digitale Grabber

Discussion in 'German Talk' started by Shwao, 11 May 2020.

  1. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    • Like Like x 1
  2. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    @berlinhimmel
    Die hohen Auflösungen machen wenig Sinn für hyperion und führen meist zu Problemen, wie du auch schon selbst herausgefunden hast.

    gruß pclin
     
  3. agreen

    agreen New Member

    Messages:
    14
    Hardware:
    RPi3
    darf ich fragen warum du für HDR hyperion-ng verwendest und für den Rest das klassische Hyperion?
     
  4. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Hyperion (classic) ist z.Zt. Default auf den Dreamboxen (amlogic).
    Mit dem Plugin HyperionControl ist die bedienung und Einstellung Optimal.
    Hyperion (classic) macht aus meiner Sicht 'bessere' Farben, sprich da wo es dunkle Bereiche gibt ist es auch dunkel.
    Anhand der Fotos kannst du gut sehen was ich meine.

    HyperHDR macht die z.Zt. besten Farben für den USB Grabber bei HDR.

    gruß pclin
     
  5. agreen

    agreen New Member

    Messages:
    14
    Hardware:
    RPi3
    d.h.das die HDR Lösung für SD bzw. Full-HD nicht optimal ist?
     
  6. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Kann man so nicht sagen.

    gruß pclin
     
  7. Fre4kyCL0wn

    Fre4kyCL0wn Member

    Messages:
    31
    Hardware:
    RPi2, +PhilipsHue
    Ich habe diesen nun auch bekommen, natürlich konnte ich nicht lange warten und hab diesen direkt ausprobiert. Leider bekomm ich über LSUSB oder USB-DEVICES in Putty überhaupt nichts von dem angezeigt, wie als wäre der überhaupt nicht da.. oder finde ihn einfach nicht.. Wie hast du den zum laufen gebracht oder hat jemand eine mögliche idee woran es liegen kann?

    Habe es mit den beiden probiert, jeweils findet der Pii die beiden nicht :(

    https://www.amazon.de/gp/product/B08DXQ35KQ/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

    und

    https://www.amazon.de/gp/product/B088R3N4Q2/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

    Beide sind hier im Forum schon aufgetaucht und unter funktioniert deklariert worden.
     
  8. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Was liefert den
    Code:
    usb-devices
    ?
    Die Ausgabe mal hier posten.

    gruß pclin
     
  9. Fre4kyCL0wn

    Fre4kyCL0wn Member

    Messages:
    31
    Hardware:
    RPi2, +PhilipsHue
    Danke für deine schnelle Hilfe, siehe PM.
     
  10. Ralf Locker

    Ralf Locker New Member

    Messages:
    9
    Hardware:
    RPi3
    Ich komme grade hier auch nicht weiter. digitaler Grabber Macrosilicon (der dritte aus Post 19):
    upload_2020-10-30_18-6-35.png
    Aber Hyperion ng meldet:
    2020-10-30T15:45:15.660Z [hyperiond V4L2:/DEV/VIDEO0] (ERROR) Throws error nr: VIDIOC_STREAMON error code 5, Input/output error
    2020-10-30T15:45:15.661Z [hyperiond V4L2:/DEV/VIDEO0] (INFO) Started
    2020-10-30T15:45:15.661Z [hyperiond V4L2:/DEV/VIDEO0] (ERROR) Throws error nr: VIDIOC_DQBUF error code 22, Invalid argument

    Das Ganze läuft bei mir auf éiner Ubuntu 20.04.1 VM; oder läuft nicht.... wie man es jetzt sieht...
     
  11. freak4all

    freak4all New Member

    Messages:
    12
    Hardware:
    RPi3
    Nabend,
    ich muss mich auch mal zu Wort melden.
    Eigentlich bin ich nur stiller Mitleser und komme soweit ganz gut klar.
    Kurz zu meinem Problem:
    ich bekomme echtes 4K mit HDR nicht zum laufen.
    Meine Hardware ist:
    Pi 3B mit hyperion.ng und APA102
    Feintech Splitter vsp01201
    digitaler HDMI-Grabber https://de.aliexpress.com/item/4000917130635.html?spm=a2g0s.9042311.0.0.172e4c4d3v8F8n
    PS4 Pro
    VU+ Ultimo 4k
    Sony AG8 55"
    Marantz NR 1609

    Wenn ich ein optimales Bild haben möchte muss ich den Marantz auf "erweitertes 4K Signalformat" stellen und den Sony auch von Standard auf erweitert.
    Mache ich das habe ich ein echt tolles Bild (Splitter steht auf "Copy"), auch die PS4 Pro zeigt volles 4k mit HDR an....ja nur eben meine Beleuchtung will da nicht!
    Alles bleibt dunkel, im hyperion webif zeigt der Grabber schwarz.
    Stelle ich entweder den TV oder AV Receiver wieder auf Standard 4k Format funktioniert die Beleuchtung, es kommt aber dann nur 2k am TV an.
    Gibt es Jemanden der eine ähnliche Hardware benutzt und alles in voller Auflösung am laufen hat?
    Vielleicht liegt es auch an den EDID Einstellungen.
    Bringt vielleicht ein anderer digitaler Grabber Abhilfe?
     
  12. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Ist das nur bei der PS4 Pro?
    Funktioniert es mit der VU+ Ultimo 4k bei 4K HDR?
    Hast du es mal ohne den AV Receiver versucht?

    Bei mir funktioniert es am Feintech Splitter vsp01201 mit meinen Dreamboxen und mit meinen PC's einwandfrei mit den MACROSILICON Grabbern.


    gruß pclin