1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ambient blijft op een wit en groen licht

Discussion in 'Dutch Talk' started by the1one, 12 January 2021.

  1. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    ik ga het straks allemaal even bekijken, even rustig doornemen

    filmpje ken ik niet maar meer mensen volgen dit en zie je weleens terug hier als het niet lukt
     
  2. the1one

    the1one Member

    Messages:
    36
    ok thnx:)
     
  3. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    ik heb je log doorgenomen

    Device disabled, device 'ws281x' signals error: 'Failed to open. Error message: Hardware revision is not supported'
    dat is waarom je het "grijze bolletje" hebt, dat gaan we nakijken.



    ga ook naar Capturing Hardware en zet je USB grabber aan en dispmanx UIT, en save daarna

    {"colorOrder":"rgb","currentLedCount":130,"dma":5,"gpio":18,"hardwareLedCount":130,"invert":false,"latchTime":0,"leds":256,"pwmchannel":0,"rewriteTime":1000,"rgbw":false,"type":"ws281x","whiteAlgorithm":"subtract_minimum"}]

    leddevice staat op PWM GPIO18 pin 12 als het goed is
     
  4. the1one

    the1one Member

    Messages:
    36
    hoe zet ik de dispmanx uit?
     
  5. the1one

    the1one Member

    Messages:
    36
    ook dit moet je ff toelichten.... leddevice staat op PWM GPIO18 pin 12 als het goed is.

    SORRY he:crying:
     
  6. the1one

    the1one Member

    Messages:
    36
    ik wil ook gerust volledig opnieuw beginnen met de software en tut dat jij voorstelt?
     
  7. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3

    pin 12 op je PI, (GPIO18) zit je draad van je ledstrip daarop vast?

    PWM is controller type
     
  8. the1one

    the1one Member

    Messages:
    36
    Ja 6 de van boven te tellen
     
  9. the1one

    the1one Member

    Messages:
    36
    Zo is het
     

    Attached Files:

  10. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    nee en dat zie je ook in het log :) dat is niet goed
     
    Last edited: 13 January 2021
  11. the1one

    the1one Member

    Messages:
    36
    na heel veel lezen denk ik dat mijn hyperion niet in root komt zou dit kunnen?
     
  12. the1one

    the1one Member

    Messages:
    36
    terug opnieuw begonnen andere pi en.... het werkto_O allen heb ik nu flikkering terug
     
  13. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3

    oke dat is mooi, zou je eens een video kunnen maken van je setup/flickering
    ik denk dat dat een stukje makkelijker is

    ook een overzicht op Hyperion.NG van al je settings svp :)
     
  14. the1one

    the1one Member

    Messages:
    36
    Straks direct doen. Wat ik ook gemerkt heb is dat de capture card regelmatig uitvalt op hyperion. Ik kan hem wel gewoon terug aanzetten
     
  15. the1one

    the1one Member

    Messages:
    36
    heb het even gefilmd

     

    Attached Files:

  16. the1one

    the1one Member

    Messages:
    36
    in het knipsel zie je hoe de instellingen zijn
     
  17. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    Resolutie 200x100? Is dat niet een beetje heel erg weinig ..?

    Dat moet minstens 720 × 576 pixel decimation 2 zijn voor 16/9 beeld
    Heb je je cropping settings goed gezet , geen zwarte randen in jouw grabber videoimage .?
     
    Last edited: 17 January 2021
  18. the1one

    the1one Member

    Messages:
    36
    ok ik pas het aan thnx ,nee geen zwarte randen.
     
  19. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    led-device geeft nu wel online aan met het groene bolletje?

    ik zou ook mijn grabber image testen buiten hyperion om,
    en hoe is je boot/start effect? heb je daar ook die flickering op?


    als dit allemaal niet helpt/ je PSU goed is dan heb je waarschijnlijk een levelshifter nodig of is je ledstrip misschien defect.
    ik kan er ook niet meer van maken, :) maar laten we eens beginnen met je capture card/grabber image
     
  20. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    430
    Hardware:
    RPi3
    heb je ook alle dependencies geinstalleerd?

    installeer dit eens en test opnieuw, open in je terminal

    sudo apt-get update
    sudo apt-get upgrade

    sudo apt-get install git cmake build-essential qtbase5-dev libqt5serialport5-dev libqt5sql5-sqlite libqt5svg5-dev libqt5x11extras5-dev libusb-1.0-0-dev python3-dev libcec-dev libcec4-dev libxcb-image0-dev libxcb-util0-dev libxcb-shm0-dev libxcb-render0-dev libxcb-randr0-dev libxrandr-dev libxrender-dev libavahi-core-dev libavahi-compat-libdnssd-dev libjpeg-dev libturbojpeg0-dev libssl-dev zlib1g-dev

    sudo apt-get install libraspberrypi-dev




    kopieren en uitvoeren daarna rebooten van je PI