1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISSUE Capture problemen

Discussion in 'Dutch Talk' started by Robert Mandjes, 20 December 2020.

  1. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Als ik de command LSUSB uit voer krijg ik dit als respons:

    [email protected]:~ $ lsusb
    Bus 001 Device 004: ID 534d:2109
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
    Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    Inmiddels het usb commando uit het config bestand gehaald en opnieuw opgestart, hyperion start mooi met de rainbow colors rondom en daarna direct weer de mooie gekleurde balken op de led's :')
     
  2. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3
    er staat geen fabrikant achter de Device 004 ID 534d:2109

    voer deze eens uit in je terminal;

    sudo apt-get update
    sudo apt-get upgrade


    daarna zonder grabber in de UB port;
    sudo dmesg -C


    daarna
    dmesg


    als er wat aan de hand is met/omtrent je grabber dan kan je dat hier zien,
    mocht het zijn dat je power uit je USB poort niet voldoende is dan zie je hier niets want dan werkt je grabber helemaal niet.
     
  3. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Enigste wat ik krijg als ik de dmes commands invoer is eigenlijk niets:

    [email protected]:~ $ sudo dmesg -C
    [email protected]raspberrypi:~ $ dmesg
     
  4. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
     

    Attached Files:

  5. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3
    • eerst de sudo commands uitvoeren in de terminal
    • ZONDER USB grabber sudo dmesg -C commando uitvoeren
    • daarna USB grabber terugsteken en dmesg commando uitvoeren
     
  6. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Dat ziet er inderdaad heel anders uit:
    [email protected]:~ $ sudo dmesg -C
    [email protected]:~ $ dmesg
    [ 143.853381] usb 1-1.3: new high-speed USB device number 5 using dwc_otg
    [ 143.986699] usb 1-1.3: New USB device found, idVendor=534d, idProduct=2109, bcdDevice=21.00
    [ 143.986719] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
    [ 143.986733] usb 1-1.3: Product: USB Video
    [ 143.986745] usb 1-1.3: Manufacturer: MACROSILICON
    [ 143.991007] hid-generic 0003:534D:2109.0002: hiddev96,hidraw0: USB HID v1.10 Device [MACROSILICON USB Video] on usb-3f980000.usb-1.3/input4
    [ 144.053908] uvcvideo: Found UVC 1.00 device USB Video (534d:2109)
    [ 144.056539] usbcore: registered new interface driver uvcvideo
    [ 144.056558] USB Video Class driver (1.1.1)
    [ 144.097528] usbcore: registered new interface driver snd-usb-audio
     
  7. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3

    oke dus de PI ziet het device, doe met de grabber erin op de terminal

    lsusb
     
  8. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Moet ik dit doen met of zonder HDMI kabel aangesloten op de grabber?
     
  9. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3
    doe die er maar in, maar het maakt voor dat commando niet uit. Die laat alleen zien wat voor actieve USB connecties er zijn
     
  10. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Dan komt het volgende:
    Bus 001 Device 005: ID 534d:2109
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
    Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
     
  11. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Tevens wat gegevens kunnen vinden waar jij wellicht verstand van hebt? Het zegt mij niet zo heel veel eerlijk gezegd :classy:
     

    Attached Files:

  12. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Zojuist een kleine doorbraak, ik heb HDMI 1 out van mijn receiver aangesloten op de Pi.
    En wat blijkt, dit werkt direct beeld is zichtbaar in de Hyperion configurator en de kleuren bewegen mooi mee achter de tv.
    Ik heb twee HDMI outputs welke beide geactiveerd zijn en in het receiver menu aangeven beide een uitvoer te leveren op 4K 60hz.

    Het enige wat ik me nu kan bedenken is dat de HDMI kabel (2.0) niet voldoende werkt om het beeld door te geven.
    De kabel die nu wel werkt is een 2.1 kabel, ik ga morgen eens testen met de 2.1 kabel op de HDMI out 2 van de receiver.

    Anders is de oplossing makkelijk, gewoon een nieuwe kabel kopen :)
     
  13. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3
  14. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Het werkt!!! :notworthy:

    Ik ben de handleiding van de versterker in gedoken en wat blijkt; ik moet een scene selecteren om hdmi 1 + 2 uit tegelijkertijd uit te voeren. Dus helemaal niets mis met de kabels of mijn installatie skills haha.

    Voortaan toch maar handleidingen lezen in plaats van ze ditect ongelezen in de doos te gooien
     
    • Agree Agree x 1
  15. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3
    Mooi en opgelost, ik heb dat zelf ook meegemaakt en ben toen voor een 1 monitor uit oplossing gegaan vanaf mijn receiver!


    Kudo's
     
  16. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Top en jij dank je wel voor je snelle reacties! Enigste wat nu nog mooi zou zijn is dat de Pi automatisch aan en uit gaat bij een bron input van de capture card.

    Weet niet of dit mogelijk is maar anders heb ik nog een smart stopcontact die ik via de app kan in en uit schakelen.
    Is misschien niet echt ideaal omdat het niet goed is lijkt me om telkens de voeding af te sluiten terwijl je systeem draait of kan dat geen kwaad bij een Pi?
     
  17. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    433
    Hardware:
    RPi3

    kan totaal geen kwaad zelfs, ik schakel de hele boel gewoon met relais en door automatisch script start de PI weer op.

    heel simpel en basic maar werkt prima :)
     
  18. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3
    Dat script klinkt interessant, als ik de pi uit zet blijven de ledjes branden op hun laatste signaal. Kan er natuurlijk ook een verlengkabel aan vast maken zodat de verlengkabel geheel spanningsloos is dan ben ik er ook natuurlijk
     
  19. Sonny

    Sonny New Member

    Messages:
    19
    Hardware:
    RPi3

    Het enigste wat ik nu kwa problemen ervaar is dat de receiver waarschijnlijk detecteert dat de grabber geen HDR+ en dolby vision detecteert en dus beide outputs op maximaal 4K uit stuurt.

    Even kijken of ik hier omheen kan, een extra splitter op out 2 zou kunnen maar weet niet of dat wel werkt.
     
  20. Tayo

    Tayo New Member

    Messages:
    1
    Hardware:
    RPi3
    werkt nog steeds niet.