1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Diskussion zu Ambilight ohne löten

Discussion in 'German Talk' started by Brindosch, 21 May 2016.

  1. darkside40

    darkside40 New Member

    Messages:
    23
    Hardware:
    RPi1/Zero, 32/64bit, +nodeMCU/ESP8266
    Moin Leute,
    sagt mal wie bzw. wo befestigt Ihr eigentlich euer Netzteil? Klebt ihr das an den Fernseher oder wie macht Ihr das? Hab ein bisschen Angst das das auf diese Weise entweder nicht halten würde bzw. langsam mein Display von hinten grillt.
     
  2. Starbix

    Starbix Pukinator

    Messages:
    62
    Hardware:
    RPi1/Zero, RPi3, +Arduino
    Ich hab es einfach im TVgestell
     
  3. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Keiner ne Idee wie man 2 Konfigurationen erstellen kann ?
     
  4. b1rdhous3

    b1rdhous3 Member

    Messages:
    108
    Hardware:
    RPi1/Zero, RPi3, 32/64bit, +PhilipsHue
    dazu musst du ne zweite instanz von hyperion laufen lassen mit einer entsprechenden config dann für deine hue leuchten. Dann den Forwarder noch einbauen. Fertig

    Steht aber hier glaube auch schon n paar mal. Musst du mal suchen
     
  5. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Hi,

    ok. Danke für die Info. Puh hört sich schwer an. Dann muss ich mal suchen. Ich hoffe da gibt es auch ein schönes How To. Weil ich bisher keine Ahnung von Linux habe. Grüße,
    Visionsurfer
     
  6. Kaip

    Kaip New Member

    Messages:
    1
    Hardware:
    RPi3
    Hallo zusammen,

    ich habe ein Problem bei dem Tutorial Raspberry Pi 3 Mediacenter + Hyperion Ambilight + OHNE löten.

    Ich habe alle Schritte (Verkabelung, RasPi mit OSMC) soweit hinbekommen, bis zu der Einrichtung und Konfiguration von Hyperion.
    Ich habe die hyperion.config.json generiert und kann mich per SSH mit dem RasPi verbinden. Jetzt treten die ersten Probleme auf:
    • Die Installation über den Button "Inst./akt. Hyperion" hat mehrere Anläufe gebraucht bis es funktioniert hat (oder nicht? Es sind viele "errors" in dem Log, siehe LOG unten)
    • Die SSH Verbindung ist immer mal wieder abgebrochen bzw. Hyperion hat sich nach dem Klick auf einen Button aufgehangen
    • Das senden der Konfiguration und start/stopp hat keine Reaktion an den LEDs gezeigt
    Eine weitere komische Sache ist, das plötzlich und ohne das ich etwas gemacht hab einzelne LEDs angegangen sind (ca 3 Stück an verschiedenen Stellen, nicht nebeneinander) und erst wieder ausgegangen sind als ich den Strom der LEDs herausgezogen habe. Daraus schließe ich erstmal das die LEDs Strom haben und die Verkabelung grundlegend erstmal richtig sein müsste (oder?).
    Diesen Effekt konnte ich nicht gezielt hervorrufen. Beim ersten mal sind die Lampen angegangen als ich den RasPi vom Strom getrennt und wieder eingesteckt habe.
    Beim zweiten mal einfach so ohne Einwirken.

    SSH Traffic:
    ssh connected
    ssh out: cd /tmp && wget -nv -N https://raw.github.com/hyperion-project/hyperion/master/bin/install_hyperion.sh && chmod +x install_hyperion.sh && sudo sh ./install_hyperion.sh HyperConInstall ; rm install_hyperion.sh
    ssh out: Last-modified header missing -- time-stamps turned off.
    ssh out: 2016-09-27 20:04:39 URL:https://raw.githubusercontent.com/hyperion-project/hyperion/master/bin/install_hyperion.sh [14519/14519] -> "install_hyperion.sh" [1]
    ssh in: *******************************************************************************
    ssh in: This script will install/update Hyperion Ambient Light
    ssh in: Created by brindosch - hyperion-project.org - the official Hyperion source.
    ssh in: *******************************************************************************
    ssh in: ---> Stop Hyperion, if necessary
    ssh in: ---> Install/Update Hyperion dependencies (This may take a while)
    ssh in: Setting up x11-common (1:7.7+7) ...
    ssh in: debconf: unable to initialize frontend: Dialog
    ssh in: debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
    ssh in: debconf: falling back to frontend: Readline
    ssh in: debconf: unable to initialize frontend: Readline
    ssh in: debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/arm-linux-gnueabihf/perl/5.20.2 /usr/local/share/perl/5.20.2 /usr/lib/arm-linux-gnueabihf/perl5/5.20 /usr/share/perl5 /usr/lib/arm-linux-gnueabihf/perl/5.20 /usr/share/perl/5.20 /usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
    ssh in: debconf: falling back to frontend: Teletype
    ssh in: /var/lib/dpkg/info/x11-common.postinst: 697: /var/lib/dpkg/info/x11-common.postinst: update-rc.d: not found
    ssh in: dpkg: error processing package x11-common (--configure):
    ssh in: subprocess installed post-installation script returned error exit status 127
    ssh in: dpkg: dependency problems prevent configuration of libice6:armhf:
    ssh in: libice6:armhf depends on x11-common; however:
    ssh in: Package x11-common is not configured yet.
    ssh in: dpkg: error processing package libice6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libsm6:armhf:
    ssh in: libsm6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: dpkg: error processing package libsm6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libxt6:armhf:
    ssh in: libxt6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: libxt6:armhf depends on libsm6; however:
    ssh in: Package libsm6:armhf is not configured yet.
    ssh in: dpkg: error processing package libxt6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libaudio2:armhf:
    ssh in: libaudio2:armhf depends on libxt6; however:
    ssh in: Package libxt6:armhf is not configured yet.
    ssh in: dpkg: error processing package libaudio2:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libqtgui4:armhf:
    ssh in: libqtgui4:armhf depends on libaudio2; however:
    ssh in: Package libaudio2:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libsm6; however:
    ssh in: Package libsm6:armhf is not configured yet.
    ssh in: dpkg: error processing package libqtgui4:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: Errors were encountered while processing:
    ssh in: x11-common
    ssh in: libice6:armhf
    ssh in: libsm6:armhf
    ssh in: libxt6:armhf
    ssh in: libaudio2:armhf
    ssh in: libqtgui4:armhf
    ssh out: E: Sub-process /usr/bin/dpkg returned an error code (1)
    ssh in: ---> Downloading the appropriate Hyperion release
    ssh out: 2016-09-27 20:05:07 URL:http://netcologne.dl.sourceforge.net/project/hyperion-project/release/hyperion_rpi2_osmc.tar.gz [1637006/1637006] -> "-" [1]
    ssh in: ---> Installing systemd script
    ssh in: ---> Modify systemd script for OSMC usage
    ssh in: ---> Starting Hyperion
    ssh in: *******************************************************************************
    ssh in: Hyperion Installation/Update finished!
    ssh in: Please download the latest HyperCon version to benefit from new features!
    ssh in: To create a config, follow the HyperCon Guide at our Wiki (EN/DE)!
    ssh in: Wiki: wiki.hyperion-project.org Webpage: www.hyperion-project.org
    ssh in: *******************************************************************************

    ssh out: cd /tmp && wget -nv -N https://raw.github.com/hyperion-project/hyperion/master/bin/remove_hyperion.sh && chmod +x remove_hyperion.sh && sudo sh ./remove_hyperion.sh HyperConRemove ; rm remove_hyperion.sh
    ssh out: Last-modified header missing -- time-stamps turned off.
    ssh out: 2016-09-27 20:09:41 URL:https://raw.githubusercontent.com/hyperion-project/hyperion/master/bin/remove_hyperion.sh [4083/4083] -> "remove_hyperion.sh" [1]
    ssh in: *******************************************************************************
    ssh in: This script will remove Hyperion and it??s services
    ssh in: -----> Please BACKUP your hyperion.config.json if necessary <-----
    ssh in: Created by brindosch - hyperion-project.org - the official Hyperion source.
    ssh in: *******************************************************************************
    ssh in: ---> Stop Hyperion, if necessary
    ssh in: ---> Delete and disable Hyperion systemd script
    ssh out: Removed symlink /etc/systemd/system/multi-user.target.wants/hyperion.service.
    ssh in: removed '/etc/systemd/system/hyperion.service'
    ssh in: ---> Remove links to the binaries
    ssh in: removed '/usr/bin/hyperiond'
    ssh in: removed '/usr/bin/hyperion-remote'
    ssh in: removed '/usr/bin/hyperion-v4l2'
    ssh in: removed '/usr/bin/hyperion-dispmanx'
    ssh in: removed '/usr/bin/hyperion-x11'
    ssh in: removed '/usr/bin/hyperion-aml'
    ssh in: ---> Remove binaries
    ssh in: removed '/etc/hyperion/hyperion.config.json'
    ssh in: removed directory: '/etc/hyperion'
    ssh in: removed '/usr/share/hyperion/bin/hyperiond'
    ssh in: removed '/usr/share/hyperion/bin/hyperion-dispmanx'
    ssh in: removed '/usr/share/hyperion/bin/hyperion-v4l2'
    ssh in: removed '/usr/share/hyperion/bin/hyperion-remote'
    ssh in: removed directory: '/usr/share/hyperion/bin'
    ssh in: removed '/usr/share/hyperion/effects/fade.py'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs.py'
    ssh in: removed '/usr/share/hyperion/effects/udp.py'
    ssh in: removed '/usr/share/hyperion/effects/random.py'
    ssh in: removed '/usr/share/hyperion/effects/police.py'
    ssh in: removed '/usr/share/hyperion/effects/knight-rider.py'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-green.json'
    ssh in: removed '/usr/share/hyperion/effects/police-lights-single.json'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-red.json'
    ssh in: removed '/usr/share/hyperion/effects/cinema-fade-in.json'
    ssh in: removed '/usr/share/hyperion/effects/rainbow-swirl.json'
    ssh in: removed '/usr/share/hyperion/effects/strobe-white.json'
    ssh in: removed '/usr/share/hyperion/effects/traces.py'
    ssh in: removed '/usr/share/hyperion/effects/sparks-color.json'
    ssh in: removed '/usr/share/hyperion/effects/sparks.json'
    ssh in: removed '/usr/share/hyperion/effects/snake.json'
    ssh in: removed '/usr/share/hyperion/effects/running_dots.py'
    ssh in: removed '/usr/share/hyperion/effects/rainbow-mood.json'
    ssh in: removed '/usr/share/hyperion/effects/traces.json'
    ssh in: removed '/usr/share/hyperion/effects/knight-rider.json'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-cold.json'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-blue.json'
    ssh in: removed '/usr/share/hyperion/effects/strobe-raspbmc.json'
    ssh in: removed '/usr/share/hyperion/effects/police-lights-solid.json'
    ssh in: removed '/usr/share/hyperion/effects/rainbow-swirl.py'
    ssh in: removed '/usr/share/hyperion/effects/shutdown.json'
    ssh in: removed '/usr/share/hyperion/effects/udp-mcast.json'
    ssh in: removed '/usr/share/hyperion/effects/x-mas.py'
    ssh in: removed '/usr/share/hyperion/effects/strobe.py'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-full.json'
    ssh in: removed '/usr/share/hyperion/effects/mood-blobs-warm.json'
    ssh in: removed '/usr/share/hyperion/effects/rainbow-mood.py'
    ssh in: removed '/usr/share/hyperion/effects/sparks.py'
    ssh in: removed '/usr/share/hyperion/effects/cinema-fade-off.json'
    ssh in: removed '/usr/share/hyperion/effects/shutdown.py'
    ssh in: removed '/usr/share/hyperion/effects/random.json'
    ssh in: removed '/usr/share/hyperion/effects/x-mas.json'
    ssh in: removed '/usr/share/hyperion/effects/strobe-blue.json'
    ssh in: removed '/usr/share/hyperion/effects/rainbow-swirl-fast.json'
    ssh in: removed '/usr/share/hyperion/effects/running_dots.json'
    ssh in: removed '/usr/share/hyperion/effects/snake.py'
    ssh in: removed '/usr/share/hyperion/effects/udp.json'
    ssh in: removed directory: '/usr/share/hyperion/effects'
    ssh in: removed '/usr/share/hyperion/config/hyperion.config.json.example'
    ssh in: removed directory: '/usr/share/hyperion/config'
    ssh in: removed directory: '/usr/share/hyperion'
    ssh in: *******************************************************************************
    ssh in: Hyperion successful removed!
    ssh in: *******************************************************************************

    ssh out: cd /tmp && wget -nv -N https://raw.github.com/hyperion-project/hyperion/master/bin/install_hyperion.sh && chmod +x install_hyperion.sh && sudo sh ./install_hyperion.sh HyperConInstall ; rm install_hyperion.sh
    ssh out: Last-modified header missing -- time-stamps turned off.
    ssh out: 2016-09-27 20:10:22 URL:https://raw.githubusercontent.com/hyperion-project/hyperion/master/bin/install_hyperion.sh [14519/14519] -> "install_hyperion.sh" [1]
    ssh in: *******************************************************************************
    ssh in: This script will install/update Hyperion Ambient Light
    ssh in: Created by brindosch - hyperion-project.org - the official Hyperion source.
    ssh in: *******************************************************************************
    ssh in: ---> Stop Hyperion, if necessary
    ssh in: ---> Install/Update Hyperion dependencies (This may take a while)
    ssh in: Setting up x11-common (1:7.7+7) ...
    ssh in: debconf: unable to initialize frontend: Dialog
    ssh in: debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
    ssh in: debconf: falling back to frontend: Readline
    ssh in: debconf: unable to initialize frontend: Readline
    ssh in: debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine module) (@INC contains: /etc/perl /usr/local/lib/arm-linux-gnueabihf/perl/5.20.2 /usr/local/share/perl/5.20.2 /usr/lib/arm-linux-gnueabihf/perl5/5.20 /usr/share/perl5 /usr/lib/arm-linux-gnueabihf/perl/5.20 /usr/share/perl/5.20 /usr/local/lib/site_perl .) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm line 7.)
    ssh in: debconf: falling back to frontend: Teletype
    ssh in: /var/lib/dpkg/info/x11-common.postinst: 697: /var/lib/dpkg/info/x11-common.postinst: update-rc.d: not found
    ssh in: dpkg: error processing package x11-common (--configure):
    ssh in: subprocess installed post-installation script returned error exit status 127
    ssh in: dpkg: dependency problems prevent configuration of libice6:armhf:
    ssh in: libice6:armhf depends on x11-common; however:
    ssh in: Package x11-common is not configured yet.
    ssh in: dpkg: error processing package libice6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libsm6:armhf:
    ssh in: libsm6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: dpkg: error processing package libsm6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libxt6:armhf:
    ssh in: libxt6:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: libxt6:armhf depends on libsm6; however:
    ssh in: Package libsm6:armhf is not configured yet.
    ssh in: dpkg: error processing package libxt6:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libaudio2:armhf:
    ssh in: libaudio2:armhf depends on libxt6; however:
    ssh in: Package libxt6:armhf is not configured yet.
    ssh in: dpkg: error processing package libaudio2:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: dpkg: dependency problems prevent configuration of libqtgui4:armhf:
    ssh in: libqtgui4:armhf depends on libaudio2; however:
    ssh in: Package libaudio2:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libice6 (>= 1:1.0.0); however:
    ssh in: Package libice6:armhf is not configured yet.
    ssh in: libqtgui4:armhf depends on libsm6; however:
    ssh in: Package libsm6:armhf is not configured yet.
    ssh in: dpkg: error processing package libqtgui4:armhf (--configure):
    ssh in: dependency problems - leaving unconfigured
    ssh in: Errors were encountered while processing:
    ssh in: x11-common
    ssh in: libice6:armhf
    ssh in: libsm6:armhf
    ssh in: libxt6:armhf
    ssh in: libaudio2:armhf
    ssh in: libqtgui4:armhf
    ssh out: E: Sub-process /usr/bin/dpkg returned an error code (1)
    ssh in: ---> Downloading the appropriate Hyperion release
    ssh out: 2016-09-27 20:10:48 URL:http://netcologne.dl.sourceforge.net/project/hyperion-project/release/hyperion_rpi2_osmc.tar.gz [1637006/1637006] -> "-" [1]
    ssh in: ---> Installing systemd script
    ssh in: ---> Modify systemd script for OSMC usage
    ssh in: ---> Starting Hyperion
    ssh in: *******************************************************************************
    ssh in: Hyperion Installation/Update finished!
    ssh in: Please download the latest HyperCon version to benefit from new features!
    ssh in: To create a config, follow the HyperCon Guide at our Wiki (EN/DE)!
    ssh in: Wiki: wiki.hyperion-project.org Webpage: www.hyperion-project.org
    ssh in: *******************************************************************************

    Ich würde mich freuen wenn mir jemand helfen kann. Falls ich Informationen vergessen habe die wichtig sind werde ich diese natürlich noch schreiben.

    OSMC Version 2016.08-1 73a160ba830370e09d921c83992882ec

    Mit freundlichen Grüßen
    Kai

    EDIT 29.09.2016 :

    Ich konnte das Problem lösen, es lag an der Verkabelung. Ich habe mich bei einem Anschluss um einen PIN vertan..
     
    Last edited: 29 September 2016
  7. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Hallo,

    Ich hab auch soweit alles verkabelt und Kodi auf die Sd Karte installiert.
    Als ich das erste mal den Raspberry angeschaltet habe sind überall vereinzelt LEDs angegangen. Ist das normal?

    Ich wollte jetzt erst Hyperion installieren, aber mich verunsichert total das da ein paar LEDs angehen?

    Grüße,
    Visionsurfer
     
  8. Starbix

    Starbix Pukinator

    Messages:
    62
    Hardware:
    RPi1/Zero, RPi3, +Arduino
    @visionsurfer Das kann passieren, wegen elektromagnetischen Feldern durch den TV etc.
     
  9. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Hallo,

    ich bin ratlos. Ich bekomme es einfach nicht hin. Ich habe alles nach Anleitung gemacht. Sowie ich den Stromstecker vom Netzteil der LED Stripes in die Steckdose stecke, leuchten bei mir komplett alle LED´s. Komplett wirklich alle.

    Hyperion hab ich auf dem Raspberry installiert. Es kam auch keine Fehlermeldung. Normal dachte ich das wenn ich dann per SSH verbunden bin, und auf stoppe drücke, das dann alle LED´s ausgehen. Passiert aber nichts.

    Es sollte doch sicherlich auch nicht so sein, das selbst wenn der Raspberry noch aus ist, komplett alle LED´s leuchten. Also Fernseher aus, Raspberry aus, nur Stromstecker von den Stripes ist im Netzteil und alles leuchtet komplett.

    Was kann da nicht stimmen ?

    Grüße,
    Visionsurfer
     
  10. Starbix

    Starbix Pukinator

    Messages:
    62
    Hardware:
    RPi1/Zero, RPi3, +Arduino
    Ich glaube es gibt LEDs welche ohne Daten an sind und solche die einfach aus sind. Vielleicht hast du solche LEDs, schreib doch mal, welche LEDs du hast.
     
  11. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
  12. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,989
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    am besten du machst einen eigenen thread auf, hast du vllt data und clock vertauscht?
     
  13. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Ok, ich werde mir das später noch mal genau anschauen.

    Ich hab sogar die Kabel getauscht. Brachte aber auch nichts. Ich werde hyperion noch mal deinstallieren und dann nach noch mal von vorne anfangen.

    Mal sehen.

    Aber die Strips sind doch soweit ok, oder?
     
  14. visionsurfer

    visionsurfer Member

    Messages:
    34
    Hardware:
    RPi3, +PhilipsHue
    Hallo,

    hier wird ja mehrfach berichtet, dass die stripes Flackern, oder blitzen, oder einfach mal ein LED leuchtet. Ich glaube die Schwachstellen sind wirklich die Eckverbindungen. Ich hatte auch alles diese Probleme. Nun hab ich mich dazu entschieden, doch zu löten und siehe da, bisher alle Probleme weg.

    Nur so zur Info.

    Grüße
    Visionsurfer
     
  15. HerrXit

    HerrXit New Member

    Messages:
    2
    Hallo,

    erst einmal vielen Dank für das umfangreiche Tutorial.

    Bei mir klappt es leider noch nicht. Vermute meinen Fehler in der Richtung des LED Streifen, bevor ich alles neumache, wollte ich aber erst einmal bei den Erfahrenen nachfragen.

    Also ich habe den pi mit dem Ende des Streifens verbunden (also im Prinzip am Ende des Pfeils). Nur da war noch ein Stecker. Ansonsten genauso verbunden, der "Anfang" (also am Anfang des ersten Pfeils) wird nun nur ground und 5V verbunden. Könnte es das sein? Muss der Signalgeber pi immer am Anfang des Pfeils sein?

    Vielen Dank vorab!

    HerrXit
     
  16. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,989
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    ein foto wäre hilfreicher
     
  17. doncamillo

    doncamillo New Member

    Messages:
    12
    Hardware:
    RPi3
    ja, die LEDS können nur von einer seite mit dem datensignal angesprochen werden. deswegen sind sie auch unterschiedlich beschriftet. Zb.: DI > DO und CI > CO
    was bedeutet "DataIn > DataOut" und "ClockIn > ClockOut"
     
  18. HerrXit

    HerrXit New Member

    Messages:
    2
    Danke, genau das hatte ich befürchtet. Hab nun umgelötet und nun leuchtet es wenigstens farblich. Nun geht es ans kalibrieren.

    Vielen Dank nochmal!
     
  19. Ghost

    Ghost New Member

    Messages:
    5
    Hardware:
    RPi3, 32/64bit
    Hallo Leute,
    ist eine Super Tut, nur verstehe ich nicht ganz von wo Du dein Video-Signal nimmst.

    Holst Du dir das Signal aus dem internen Reciver des TV´s?

    MfG Andy
     
  20. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,989
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    von kodi auf dem rpi direkt...das mit den externen quellen kommt bald
     
    • Thank you Thank you x 1