1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPi + OSMC Hue switch blue light

Discussion in 'Hardware Support' started by Gav33, 27 May 2016.

  1. Gav33

    Gav33 New Member

    Messages:
    4
    Hardware:
    RPi2
    Hi everybody,

    in my config I just got 1 Hue Iris, nothing special.
    The idea was to see if I can handle hyperion.

    In general the hue works and change color to the movies one but there is allways a switch to a dark blue until the hue has the right color.

    Of course there are many changes of color and so it feels like a blue "strobo" from the club.
    Even if I browse the mainmenu of my osmc the hue is raging and switching the color from the menu blue to the "dark error blue" about twice a second.

    Any idea? I changed the config in each way without any result :(

    Best regards
    Jens
     
  2. ntim

    ntim New Member

    Messages:
    11
    Hardware:
    RPi3, +PhilipsHue
    Please post your config (using pastebin or something similar). Very rarely and some time ago I also experienced random blue flashes once every 1-2 minutes. This strangely disappeared when I restarted the whole OS, so I never spend much thought on this. Maybe it has something to do with the JSON communication with Kodi, but its is a long shot.
     
  3. Gav33

    Gav33 New Member

    Messages:
    4
    Hardware:
    RPi2
    Here is my config:




    I tried the following steps without any result so far:

    - reinstall hyperion
    - reset hue bridge
    - create secound unser for the hue bridge
    - router and bridge restart with 1 min power disconected
    - read the log of hyperion

    thx for your help :)


    Edit:
    I made a short video just staying in the menu ...
     
    Last edited: 29 May 2016
  4. ntim

    ntim New Member

    Messages:
    11
    Hardware:
    RPi3, +PhilipsHue
    Try setting "switchOffOnBlack" to False
     
  5. Gav33

    Gav33 New Member

    Messages:
    4
    Hardware:
    RPi2
    ty thats a hugh update for me.
    Now the massive flickering has gone.
    Sadly the hue stay blue now instead of switch off if there is a black screen.
    Ofc this is annoying... do you have an idea for solution?
     
  6. ntim

    ntim New Member

    Messages:
    11
    Hardware:
    RPi3, +PhilipsHue
  7. ntim

    ntim New Member

    Messages:
    11
    Hardware:
    RPi3, +PhilipsHue
    Fixed and tested with my own setup, push request pending.
     
  8. Gav33

    Gav33 New Member

    Messages:
    4
    Hardware:
    RPi2
    Im sry but I dont understand. The pull request is done and I thought I have to update my Hyperion. I used Hypercon for the update but my problem remains. What have I done wrong? How do I establish the fix?
     
  9. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,886
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
  10. Brindosch

    Brindosch Active Member

    Messages:
    658
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
    Schau nochmal auf den milestone, keine neuen builds online.
    Du musst warten bis die nächste runde Betas online geht.