1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HyperCon HyperCon will not install

Discussion in 'Software Support' started by zeus, 28 December 2018.

  1. zeus

    zeus New Member

    Messages:
    3
    Hardware:
    RPi3
    Hello All,

    Does anyone have any advice for installing HyperCon? I cannot install it on either my Windows 7 machine or my Linux Mint machine. I have made multiple attempts on both machines and it simply doesn't work. I am dead in the water and I am suck at this first step.

    Thanks,

    Zeus
     
  2. Akriss

    Akriss Active Member

    Messages:
    526
    Hardware:
    RPi1/Zero, RPi2, RPi3, 32/64bit, +Arduino, +nodeMCU/ESP8266
  3. zeus

    zeus New Member

    Messages:
    3
    Hardware:
    RPi3
    Both machines had Java installed yet neither worked. This makes me thing that I am missing something fundamental, or there is something fundamentally wrong with the latest version of HyperCon.
     
  4. Akriss

    Akriss Active Member

    Messages:
    526
    Hardware:
    RPi1/Zero, RPi2, RPi3, 32/64bit, +Arduino, +nodeMCU/ESP8266
    Hmm.
    I have this version of java installed on a win 10 box.
    Capture.PNG

    Just grabbed a fresh copy of Hypercon and its working for me.

    Sorry I'm not sure
     
  5. zeus

    zeus New Member

    Messages:
    3
    Hardware:
    RPi3
    A command prompt flashes open for a bit in windows 7 and then immediately shuts. Nothing seems to work in Linux Mint.

    upload_2018-12-28_15-7-49.png

    Linux Mint produces the following...

    Exception in thread "main" java.lang.UnsupportedClassVersionError: org/hyperion/hypercon/Main : Unsupported major.minor version 52.0
     
    Last edited: 29 December 2018