1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Hyperion-ng, Instance et WLED

Discussion in 'French Talk' started by Joak, 24 July 2020.

  1. Joak

    Joak New Member

    Messages:
    2
    Hardware:
    RPi2, +nodeMCU/ESP8266
    Bonjour à tous,

    Je tourne sous hyperion-ng avec un RPi3 et 4m de APA102.
    J'ai quelques NodeMcu qui trainent sur lesquels j'ai installé le firmware WLED et une ptite bande de 25 LEDs . Ca fonctionne impec. Je peux gérer la seconde bande led via la page web

    Mais je n’arrive pas a configurer hyperion-ng pour forwarder vers le Nodemcu.
    Je pense qu'il faut configurer une nouvelle instance. J'ai testé avec udp raw et e13.1, Quand je lance l'instance, les leds sur le NodeMcu stop directe.
     
  2. NeeeeB

    NeeeeB Active Member

    Messages:
    168
    Hardware:
    RPi3, +Arduino, +nodeMCU/ESP8266
    je déterre un peu le sujet mais si quelqu'un sait m'expliquer comment configurer Hyperion.NG pour "forwarder" vers une deuxième instance (en l'occurence un NodeMCU) je suis preneur...pas super trivial tout ça...
     
  3. Lord-Grey

    Lord-Grey Moderator Staff Member Developer

    Messages:
    247
    Hardware:
    RPi3, 32/64bit
    upload_2020-9-23_22-4-48.png
     
    • Like Like x 2
  4. NeeeeB

    NeeeeB Active Member

    Messages:
    168
    Hardware:
    RPi3, +Arduino, +nodeMCU/ESP8266
    @Lord-Grey

    Damn...so simple that I'm feeling stupid now...
    Many thanks.