1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISSUE Hyperion unter Ubuntu: Nicht kompatibel

Discussion in 'Software Support' started by Manicat, 8 January 2021.

Tags:
  1. Manicat

    Manicat New Member

    Messages:
    5
    Hardware:
    32/64bit, +nodeMCU/ESP8266
    Hallo liebe community,

    Da ich nun einen Laptop mit defektem Gehäuse fest an meinem Fernseher betreibe möchte ich nun Hyperion darauf hosten. Leider ist es mir nicht möglich Hyperion(ng) auf dem Stock Ubuntu (nicht LTS) System(frisch aufgesetzt, updates installiert) zu installieren. Installation via apt-get install oder per File von Github geben mir den Fehler: Nicht unterstützt" aus. Kann mir da jemand weiterhelfen ?
    Viele Grüße

    Manicat
     
  2. Paulchen-Panther

    Paulchen-Panther Moderator Staff Member Developer

    Messages:
    902
    Hardware:
    RPi1/Zero, RPi3, 32/64bit, +Arduino, +nodeMCU/ESP8266
    Eine genauere Fehlermeldung wäre hilfreich. Also bitte die Ausgabe vom Terminal bitte. Danke.
     
  3. Manicat

    Manicat New Member

    Messages:
    5
    Hardware:
    32/64bit, +nodeMCU/ESP8266
    E: Nicht unterstützte Datei ./Hyperion-2.0.0-Linux–86_64.deb auf Befehlszeile angegeben
     
  4. Lord-Grey

    Lord-Grey Moderator Staff Member Developer

    Messages:
    389
    Hardware:
    RPi3, 32/64bit
    Hast Du ein 32bit Ubuntu installiert?

    bzw. Welches Ubuntu hast Du denn installiert?
     
  5. Manicat

    Manicat New Member

    Messages:
    5
    Hardware:
    32/64bit, +nodeMCU/ESP8266
    Es ist die 64 Bit Version von ubuntu.com
     
  6. Lord-Grey

    Lord-Grey Moderator Staff Member Developer

    Messages:
    389
    Hardware:
    RPi3, 32/64bit
    Also Ubuntu 20.10, richtig?
     
  7. Manicat

    Manicat New Member

    Messages:
    5
    Hardware:
    32/64bit, +nodeMCU/ESP8266
    Korrekt
     
  8. Manicat

    Manicat New Member

    Messages:
    5
    Hardware:
    32/64bit, +nodeMCU/ESP8266
    Mir wäre egal welche Linux Distro ich verwende, hauptsache Hyperion und Kodi (oder Openelec, etc.) laufen :D