1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Problem mit "Rullz HDMI Video Capture" - Stick

Discussion in 'German Talk' started by Mike72, 10 September 2020.

  1. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    D.h. jetzt HyperBian ist Hyperion.NG ohne dass ich es compilieren muss...?:thumbsdown: Steh' momentan auf der Leitung...
     
  2. Esjay

    Esjay Member

    Messages:
    32
    Hardware:
    RPi3, +PhilipsHue
    Ja das ist meiner Ansicht nach korrekt. Ich kann dir aber nicht beantworten, ob der Rullz Grabber ohne weiteres funktionieren muss, oder ob dieser nur funktioniert, weil pclin ihn für sein Dreambox-Hyperion kompeliert hat.
     
    • Thank you Thank you x 1
  3. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    Ich geb' auf... Hab jetzt mehrmals versucht HyperBian nach der Anleitung auf eine eigene Karte aufzuspielen, inkl WLAN- und SSH-Konfiguration. Es tut sich rein gar nichts. Der Pi wird gar nicht in meinem Heimnetzwerk erkannt. Kein Zugriff weder über SSH (Putty), noch übers Web-Interface. Werde wohl oder übel bei Hyperion Classic mit analogem Grabber bleiben.
    Danke an alle!
     
    Last edited: 26 September 2020
  4. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Ich betreibe hyperion im dreamOS auf der Dreambox ONE/TWO und hyperion-ng im Debian Buster (chroot), bei beiden läuft der Grabber ohne Probleme.
    Da es für die Dreambox nichts fertiges gibt sind beide Version selbst compiliert, spezielle Anpassungen für den Grabber sind nicht enthalten.

    Bisher laufen alle Grabber die ich getestet habe, inzwischen 5 Unterschiedliche.

    gruß pclin
     
  5. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    @pclin: Schön für dich! Ich hab mittlerweile auch alle deine Beiträge gelesen. Da du Hyperion aber auf einer Dreambox laufen hast hilft mir das nicht weiter, da ich einen Raspberry Pi habe. Und compilieren ist für mich ein spanisches Dorf. Deshalb wollte ich auch HyperBian auf dem Raspberry installieren. Vielleicht liegts auch nur am RPi 3A+. Werde es vlt noch mit einem RPi4 versuchen.
     
  6. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    Es war eine Antwort auf den Post #22 von @Esjay, und wollte damit nur sagen das es Standard ist.
    In alpha.8 ist es aber sehr hakelig die USB Grabber zum laufen zu bringen.
    Am besten und ohne Probleme ging das bis alpha.6.

    gruß pclin
     
  7. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    @Mike72
    hast du den Grabber mal am PC mit z.B. VLC getestet, es wäre ja auch möglich das er Defekt ist.
    Mein erster lief nur ein paar Stunden, die 2 die ich danach hatte gehen jetzt nach Monaten immer noch.

    gruß pclin
     
  8. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    @pclin
    Der wird unter Windows 10 als USB Video erkannt. Mit der Kamera-App sehe ich auch die angeschlossene HDMI-Quelle als Live-Stream.
    Sollte also grundsätzlich funktionieren.
     
  9. pclin

    pclin Active Member

    Messages:
    282
    Hardware:
    +nodeMCU/ESP8266
    @Mike72
    Funktioniert es inzwischen bei dir mit dem Grabber?
    Wenn nicht schaue mal HIER, evtl. hilft dir das auch weiter.

    gruß pclin
     
  10. Mike72

    Mike72 Member

    Messages:
    118
    Hardware:
    RPi3
    @pclin: Ich hab jetzt HyperBian auf dem RPi 3A+ erfolgreich zum laufen gebracht. Die Verbindung zum WebGUI haut hin und in der LED Visualisierung sehe ich bereits das Regenbogen-Standbild vom Rullz HDMI-Grabber (noch kein HDMI-Signal angeschlossen). Schonmal ein gutes Zeichen :)
     
    • Like Like x 2