1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPi + Other Software Problem with no input signal

Discussion in 'Hardware Support' started by dont_go_away, 11 May 2020.

  1. dont_go_away

    dont_go_away New Member

    Messages:
    1
    Hardware:
    RPi3
    Hi all,
    First of all, sorry for my english, I will try to explain the problem in the best way.

    It's been months since I've been trying Hyperion with my TV, with no avail.
    My configuration is as follows:
    - LED APA102
    - Raspberry Pi 3 Model B with RaspBian (Hyperion installed)
    - Marmitek Split 612 UHD 2.0 HDCP 2.2 ( https://www.amazon.it/gp/product/B074CL8ZHT/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 )
    - Neoteck HDMI to RCA Converter ( https://www.amazon.it/gp/product/B01K7HYOAC/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 )
    - Grabber Chipset UTV 007 (Fushicai)

    This is a simple drawing of the links:
    configuration.png


    I'm using as input the signal from my 4k decoder. I connected the HDMI cable to the splitter and from there I have two HDMI cables, one going to the 4k tv and the other one to the converter. So the converter has in input the HDMI cable from the splitter and in the output the RCA cable going to the grabber.

    I think that Hyperion is configured correctly. When I start the Raspberry with Hyperion I can see the rainbow swirl behind the tv with fixed colors. If I 'take grubber screenshot' from Hyperion I'm presented with horizontal lines of various colors, as if there's no signal. This is the picture that I receveid:
    no_signal.png

    I can't figure out what the problem is. I thought the output of my decoder wasn't working, but I tried to connect the pc instead of the decoder with the same result.

    I've switched 3 grabbers in the past because they didn't have the Fuschicai chip and I wasn't able to configure them. Even Hyperion confirmed this since I wasn't able to get a screenshot before. This one, however, got recognized by the Raspberry and took the screenshot with no errors.

    I haven't checked the converter and the splitter, but before going that route I was wondering what you guys think. If it might be a hardware or a software issue.

    I've read in forums that this problem usually occurs when the input device goes offline or Hyperion closes. But in my case, it happens all the time.
    I attached the links of the Raspberry Pi and the json file of Hyperion.

    Thank you all in advance for the help
     

    Attached Files: