1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Y&H ezcap269 flickering/black and white screen

Discussion in 'Hardware Support' started by xkuyax, 11 September 2020.

  1. xkuyax

    xkuyax New Member

    Messages:
    17
    Hardware:
    RPi3, +nodeMCU/ESP8266
    Hey,
    around 6 months ago, i got myself the https://www.amazon.de/gp/product/B07VS6X6S9/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 y&h ezcap269 from amazon and had that one plugged into my rpi 4 2gb. The setup worked out of the box with hyperion ng alpha 7
    I left the rpi and y&h plugged on for the last ~5 months (without using ambilight - rebuilt the strips with ws2815)

    Now that i got the setup running again, im noticing some errors (all visible in the live preview):
    - Short black screens (flickering)
    - Small freezes of the picture
    - Sometimes a black and white imagine noise picture

    What could be the cause for all of those errors? I tried hooking up a 120mm to cool my passive heatsinks (https://www.amazon.de/Geekworm-Raspberry-Kühlkörper-Aluminium-Legierung/dp/B07VD5L1VY which was quite hot)
    The grabber was also slightly hot, but even after it all cooled down i got those errors. The status (showing if the pi ever throttled or so) is 0x0, so no throttling or anything..

    Any ideas what might cause this and how i could fix that issue?
     
  2. TPmodding

    TPmodding Administrator Staff Member Administrator

    Messages:
    1,888
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +nodeMCU/ESP8266
    i would test the grabber at a pc/laptop, may it is damaged
     
  3. xkuyax

    xkuyax New Member

    Messages:
    17
    Hardware:
    RPi3, +nodeMCU/ESP8266
    After an restart (sudo service hyperion restart) and letting the grabber cooldown/unplug it for a while, the problem doesnt persist and the ambilight works perfectly... it looks like this starts to creep in after some uptime...

    I think i need to do some sort of remote control for starting/stopping hyperion
     
    • Like Like x 1
  4. xkuyax

    xkuyax New Member

    Messages:
    17
    Hardware:
    RPi3, +nodeMCU/ESP8266
    Hi, so i just tried the grabber on my laptop, i see the same errors as on the rpi. Also i noticed that my led is blinking red/orange.

    Oh sh*t i just found the problem... my HDCP stripper is the source for all the problems..
    Do i need an DHCP Stripper for the ezcap 269?
    Apparently no - i can watch Netflix in 4k
     
    Last edited: 13 September 2020